superkaramba 0.35 x86_64

Karamba & Superkaramba

Source (link to git-repo or to original if based on someone elses unmodified work): Add the source-code for this project on opencode.net

0
5 .0
Description:

This is the superkaramba binary for x86_64. It was provided by Harry and tested with kde 3.4 beta2. All credits go to him, I only posted it.
It was built for SuSE 9.2

p0z3r

15 years ago

I've worked with a few people out there on getting the source to run correctly on x86_64 for Fedora3 in our forums. Does anyone want to make a Fedora3 x86_64 rpm as well and post it?

Report

sgrayban

15 years ago

For what distro is this for?

Report

C

Josephine_double

15 years ago

Sorry, i forgot to mention this:
SuSE 9.2

Report

bardox

15 years ago

I have FC3x86-64 and have this output when trying to install:
# rpm -hiv superkaramba-0.35-1.x86_64.rpm
error: Failed dependencies:
kdelibs3 is needed by superkaramba-0.35-1.x86_64
qt3 is needed by superkaramba-0.35-1.x86_64
kdelibs3 >= 3.4.0 is needed by superkaramba-0.35-1.x86_64
kdelibs3 < 3.4.999 is needed by superkaramba-0.35-1.x86_64
libpng.so.3()(64bit) is needed by superkaramba-0.35-1.x86_64

And I have installed kdelibs-3 (both(i386 and x86-64), have libpng.so and also qt-3 (and all devels...)

Any suggestion?? plase help! =/

Report

12345678910
Be the first to comment
File (click to download) Version Description Downloads Date Filesize DL OCS-Install MD5SUM
*Needs pling-store or ocs-url to install things
Pling
0 Affiliates
Details
license
version
0.35_x86_64
updated Mar 31 2005
added Mar 14 2005
downloads 24h
0
mediaviews 24h 0
pageviews 24h 0