news_mods

Karamba & Superkaramba

Source (link to git-repo or to original if based on someone elses unmodified work): Add the source-code for this project on opencode.net

0
5.0
Description:

Your standard mods, created for my and your desktop.

Just place them into your:
/usr/share/apps/superkaramba/themes

arizonagroovejet

15 years ago

How the hell do you use it?

I've got part way, I tracked down something called rdf.pl at
http://dev.w3.org/cvsweb/2004/semwalker/rdf.pl
and put it in my /usr/bin but all I get is

TypeError: reload() argument must be module
------------------------------------------------------
What does ImportError mean?

It means that I couldn't load a python add-on for mod_theregister.theme
If this is a regular theme and doesn't use python
extensions, then nothing is wrong.
------------------------------------------------------
/usr/bin/rdf.pl: line 1: /alsoshared: is a directory
/usr/bin/rdf.pl: line 3: Part: command not found
/usr/bin/rdf.pl: line 5: Author:: command not found
/usr/bin/rdf.pl: line 6: E-mail:: command not found
/usr/bin/rdf.pl: line 7: WWW:: command not found
/usr/bin/rdf.pl: line 8: Copying:: command not found
/usr/bin/rdf.pl: line 10: syntax error near unexpected token `C'
/usr/bin/rdf.pl: line 10: ` Copyright (C) 1990-2000 SWI, University of Amsterdam. All rights reserved.'



Seriously - explain how to use this thing or put a link to how to get rdf.pl working. What's the point of putting something up if no one can work out how to use it?

Report

SFNative

17 years ago

When I run one of these (let's say the one for The Register), I get the following error:

'import site' failed; use -v for traceback
superkaramba: TaskManager::TaskManager()
ImportError: No module named mod_theregister
------------------------------------------------
What does ImportError mean?

It means that I couldn't load a python add-on for mod_theregister.theme
If this is a regular theme and doesn't use python
extensions, then nothing is wrong.
------------------------------------------------



If I run it with a -v, I get:

Qt: 3.2.1
KDE:3.1.4
superkaramba:0.32



Any ideas?

Report

C

adamberns

17 years ago

These are just mods, that I created.

The 4 are basically identical, if your having a problem with 1, the problem should exist in all...

Sorry, perhaps superkaramba???

Report

pinna

16 years ago

This karamba theme would seem much more useful than others I have seen :-)

However, I have the same problems you can read above, plus this line in the error message:

/bin/bash: line 1: rdf.pl: command not found

...and I couldn't easily find what to install to provide that perl file.
Suggestions about this?

Report

Turrican

16 years ago

Same here...

If they are mods.. What are they mods to? And what prerequisites are required to install that?

I am sorry but I feel that this theme should be removed or at least have its description revised.

Report

C

adamberns

17 years ago

Sorry, you are using superkaramba...

Did you place them in:
/usr/share/apps/superkaramba/themes/

Report

furious-x

17 years ago

very nice, just the thing i was looking for

Report

12345678910
Be the first to comment
File (click to download) Version Description Downloads Date Filesize DL OCS-Install MD5SUM
*Needs pling-store or ocs-url to install things
Pling
0 Affiliates
Details
license
version
updated Jan 29 2004
added Jan 29 2004
downloads 24h
0
mediaviews 24h 0
pageviews 24h 0