superkaramba for SuSE 9.x RPM

Karamba & Superkaramba

Source (link to git-repo or to original if based on someone elses unmodified work): Add the source-code for this project on opencode.net

0
5 .0
Description:

this is the superkaramba release for SuSE 9.x which fixes the "stay on top" bug.
Last changelog:

16 years ago

fixed the "stay on top" bug.

C

Josephine_double

16 years ago

this is a new rpm for suse 9.1 based on the new superkaramba 0.34. fixes the never ending stay on top bug. enjoy

Report

C

Josephine_double

16 years ago

sorry for the inconvenience. i changed the ISP so the links didn't work. now back online.

Report

tightcode

16 years ago

It appears that the link is down. The domain is up but the link is down. Does anyone know if the rpm's here are fixed:
http://guru.linuxbe.org/rpm/packages/Utilities/superkaramba/
There is a 0.33 Release 7 dated 22nd June.

Cheers,

TightCode

Report

tightcode

16 years ago

The above link, http://guru.linuxbe.org/, contains a patched 0.33 with on top fixed for SuSE 9.1 and prior versions.
Again the link is here:
http://guru.linuxbe.org/rpm/packages/Utilities/superkaramba

Cheers,

TightCode

Report

yojoe

16 years ago

Could you please post a link to the src-rpm, so that I can compile it for my x86_64 architecture?

Report

C

Josephine_double

16 years ago

hello all src.rpm seekers. maybe this link will help you:
http://www.jaykay.org/suse_rpms/

Report

lavawill

16 years ago

New to linux how do I get Python

Report

18volt

16 years ago

im using SuSE 9.1 and it works fine, it finally allowed my to use liquid weather! I love you! love you!

Report

WonderSlug

16 years ago

Howdy

doesnt seem to want to work because of a lib compatability issue.

error: Failed dependencies:
libidn.so.11 is needed by superkaramba-0.33b-6SuSE9

Suse 9.0 only has libidn.so.10 and a simple symbolic link to old version doesnt work.

any chance of a link to the src rpm?

thanks

Report

C

Josephine_double

16 years ago

yep, seems like there was a problem uploading it.
please check the md5s:
93d9279f61b51537c867d1dfea7c41b4

Report

JiinYaroon

16 years ago

that's the result here:
-----------------------
error: superkaramba-0.33b-6SuSE9.i586.rpm: MD5 digest: BAD Expected(a87fd0e9ea466ff97e2a74be68444d45) != (14af0d47ab076c767ec28b2bee8a161a)
error: superkaramba-0.33b-6SuSE9.i586.rpm cannot be installed
-----------------------

Report

C

Josephine_double

16 years ago

I fixed the file. try to download it once again. I have just tested it on another machine and works just fine (suse 9.1)

Report

JiinYaroon

16 years ago

Hello Josephine,

Yes, not it works :-) thank You very much, great work - vielen Dank...

Report

JiinYaroon

16 years ago

Hello,

i've tried to download and install this rpm, but there could be an error in this rpm, 'cause it's not installable. Please check it again - thank you :-)

Report

16 years ago

fixed the "stay on top" bug.

12345678910
Be the first to comment
File (click to download) Version Description Downloads Date Filesize DL OCS-Install MD5SUM
*Needs pling-store or ocs-url to install things
Pling
0 Affiliates
Details
license
version
0.34-2
updated Jul 18 2004
added May 20 2004
downloads 24h
0
mediaviews 24h 0
pageviews 24h 0