Liquid Amarok

Karamba & Superkaramba

Source (link to git-repo or to original if based on someone elses unmodified work): Add the source-code for this project on opencode.net

0
Score 50.0%
Description:

Theme for control amarok player. The currently played song title, artist and cover picture are displayed. The buttons let to control amarok, and the mouse wheel to set the volume. The theme can be easily configured by graphic configuration window. This requires PyQt to be installed.
The theme has been tested on superkaramba 0.39.

I'm looking for help in tralnslation. Any help is welcome.
Last changelog:

13 years ago

0.0.3 (25.08.2006)
- Polish translation
- Small theme files rearangement

0.0.2 (20.07.2006)
- Small bugs corrections
- Possibility to create different themes

0.0.1 (19.07.2006)
- Initial release

AmbroXio

12 years ago

hello, i would like to translate this to spanish if you accept the help .. what should i do to translate it ? .. i'll try by myself anyway

Report

einheitlix

13 years ago

great job, although I had to fiddle around a bit with unzipping to the correct directories manually, otherwise the widget wouldn't find the themes... but no harm :-)

i'd very much like to see an "apply" button in the configuration menu. it's very annoying to have to click on "ok" each time when one changes something, because the config menu then disappears. so for example, when i wanted to try out all the themes, i had to reopen the dialog every time.

Report

him

13 years ago

I have exactly the same problem!
Can sb tell us how to fix this, please!

thanks & Danke H.i.M

Report

akemi

13 years ago

Hi;
I have installed the theme but when I right-click the "Configure Theme" menu is not activated. Also no information is shown about the song, the buttons does not work either. What may go wrong ??

Report

Aarin

13 years ago

I've got exactly the same problem.
i think that happens because we don't have PyQt instaled.

I have PyKDE but not PyQt.
I've been searching for a .deb version of PyQt but i don't seen to find it...

Report

pfka

13 years ago

Hi!
You can easily install PyQt from sources (as I actually did):
http://www.riverbankcomputing.co.uk/pyqt/download.php

Report

C

lb10

13 years ago

Ok, that is the problem with locale settings. Try this new version - 0.0.2 - it should work now. Maybe later I should add the choice of language...

Report

Aarin

13 years ago

yep now it works tks ;)

if you decide to make a Portuguese translation of your widget, maybe I could help ;)

Report

akemi

13 years ago

and for turkish, i maybe the address, thanks

Report

C

lb10

13 years ago

I don't think it's PyQT issue. You should see the the 'configure' option in menu, but it shouldn't be possible to use it - if there is no PyQT.

Check if you have the most recent superkaramba installed (which is 0.39)

The other reason can be the lack of 'zipfile' python library in your system, which makes the initialization function to break. To be sure - run superkaramba from console and show me the output.

Report

Aarin

13 years ago

here is my superkaramba log like you sugested.
I have superkaramba 0.39

the text message was always the same and he kept giving it until i stoped the widget.

LOG: http://rafb.net/paste/results/xNdzzH29.html

Report

akemi

13 years ago

Well, I am using Kubuntu Dapper 6.06 and i have a package named python2.4-qt3 installed?

Report

beany

13 years ago

I really like the added abilty to configure it,
that's good coding.
I think I might make myself a more candied up skin for it. (I like em sweet.)

Report

C

lb10

13 years ago

There is now a possibility to modify the appearance of that theme. One can add the new directory with it's own graphics (there is no instruction yet, but it shouldn't be too complicated). You can try if you like....

Report

13 years ago

0.0.3 (25.08.2006)
- Polish translation
- Small theme files rearangement

0.0.2 (20.07.2006)
- Small bugs corrections
- Possibility to create different themes

0.0.1 (19.07.2006)
- Initial release

12345678910
product-maker Base: 4 x 5.0 Ratings
File (click to download) Version Description Downloads Date Filesize DL OCS-Install MD5SUM
*Needs pling-store or ocs-url to install things
Pling
0 Affiliates
Details
license
version
0.0.3
updated Aug 25 2006
added Jul 18 2006
downloads 24h
0
mediaviews 24h 0
pageviews 24h 0