WebkitGTK KParts for konqueror/KDE 3.5

Network

Source (link to git-repo or to original if based on someone elses unmodified work): Add the source-code for this project on opencode.net

0
Score 58.0%
Description:

WebkitGTK Kparts for Konqueror/KDE 3.5.x.

Acctually, this is a bridge to use webkit2gtk(Gtk webkit widget with webkit2 API) as the render engine of konqueror 3.5.x.

I developed this utility years ago to demonstrate how to use Gtk Widget with Qt widgets at same time. recently, the old/outdated khtml shiped with KDE 3.5.x always crash with some websites, so I spend some time on this utility. at least, it works now.


It depend on glib mainloop patch for QT 3.

webkitgtk still had a lot of bugs with loading progress, slow loading performance...

But it should better than old/outdated khtml shipped with KDE 3.5.x and this bridge utility makes old konqueror work as a decent "WebBrowser" again.


Last changelog:

6 years ago

2013 10-29
first release, version 0.4

theg

6 years ago

Could You please post the build commands for a newb :-)
Thanks.

Report

6 years ago

2013 10-29
first release, version 0.4

12345678910
1
product-maker undefined Oct 28 2013 9 excellent
product-maker Base: 4 x 5.0 Ratings
File (click to download) Version Description PackagetypeArchitectureRelease Channel Downloads Date Filesize DL OCS-Install MD5SUM
*Needs pling-store or ocs-url to install things
Pling
0 Affiliates
Details
license
version
0.4
updated Oct 28 2013
added Oct 28 2013
downloads 24h
0
mediaviews 24h 0
pageviews 24h 0
System Tags app software