Image 01
profile-image

benjf5

Ben Lewis St. Paul, United States of America
System Sounds (Mac+Shinkansen)

System Sounds by chinchilla2392 2 comments

All the other sounds work, but the login and logout sounds don't play. They work in amarok, but not over the KDE sound system. - May 26 2008
tux_in_japan

Various Artwork by nknknk 2 comments

"Are You Big in Japan?" popped into my head the instant I saw the title.
sayonara
~Ben - Sep 18 2007
my desktop

KDE Plasma Screenshots by hitmanWi 1 comment

I never get it when people don't put up the image as a sample... - Sep 12 2007
My Desktop

KDE Plasma Screenshots by trancelis 2 comments

How'd you get HL2? I'm interested because I'd love to be able to myself. - Sep 08 2007
Sunrise peace

Wallpaper Other by peterm 3 comments

arigatou gozaimasu (thank you very much)!!!! (I would write this in unicode, but i'm not sure it would work...) - Aug 31 2007
Designed for Ubuntu

Cliparts by mirdakas01 5 comments

Just a slight factual comment: It's "Gutsy Gibbon" (2 'b's)
Great Work, though! - Jul 29 2007
Ktorrent Aero AIO

Karamba & Superkaramba by firerom 14 comments

On my AIO, up and down are reversed. This seems very strange to me.
I run Kubuntu Feisty. - Jul 27 2007
Daisy Wallpaper

Wallpaper Other by benjf5 1 comment

Sorry, forgot to check image size... - Jul 19 2007
Reality

Wallpaper Other by juwaidah1990 3 comments

This is really cool. Oh, and you should post a preview. - Jul 04 2007
Aero AIO

Karamba & Superkaramba by AdrienV 342 comments

My Aero-AIO wuill occasionally refuse to open the config window. I'm unsure what causes it, and otherwise it works great! I'd like help with this, especially because I love the theme. - Jul 02 2007
KIO Slave sysinfo:/

Various KDE 1.-4. Improvements by jerrad 241 comments

never mind... I installed libhd13, and suddenly, poof! It reverted to English! That's got to be one of the stranger occurrences with this, I bet... - Jul 01 2007
KIO Slave sysinfo:/

Various KDE 1.-4. Improvements by jerrad 241 comments

Okay, so I have an English installation of Kubuntu 7.04, and I decided to upgrade to sysinfo:/ v.1.7, and then it said a dependency was missing, so I reinstalled 1.3, and suddenly I have 1.7 running perfectly, except it's all in Italian. How do I change this? Is it a bug or a feature, meant to make me learn multiple languages? (I enjoy languages, this is not meant to be offensive. I'd love to learn Italian!) - Jul 01 2007