Image 01


Corey Bender
Yeah, that's what I have done but the clock just does'nt seem to show up, I get the screenlets text but that seems to be it, I've tried right clicking on it to try to get to the properties dialog cause I was wondering if the opacity was turned all the way down but don't seem to be getting the properties dialog. I'm wondering if it is my version of Mint that is causing the problem cause I have had some similiar issues with some other screenlets and it appears that not all screenlets have been known not to work in Jaunty, which is what my version of Mint is built on. I'm having some other clock issues aswell. When ever I choose a theme for the clock upon re-boot I get the default clock and the theme clock on my desktop! There is a new version of Ubuntu avaliable so maybey it's time to upgrade. For the most part 9.04 has worked great on this specific pc! - Jan 10 2010
Thanks for the advice, I have taken a basic Linux coarse in college but still have some issues since I don't have alot of user experience yet. Anyhow I got the file moved to the specified directory but it does not show up in the screenlet manager (provided that is where I'm supposed to look for it) I guess I need some instructions on how to install it and initiate it if you could please? I'm using Mint 7 which is supposed to be built on Jaunty! - Jan 09 2010
so how do you install with admin powers? When I try to extract this I get the error that I don't have admin priveleges to extract to that directory? - Jan 08 2010