Image 01
profile-image

darkproximity

dark proximity
KDE Krystal

Wallpapers KDE Plasma by darkproximity 9 comments

Heres a LARGE look at the whole gear

http://darkprox.brokli.org/kdegear.jpg

and a wireframe render (because wireframe renders are cool)

http://darkprox.brokli.org/kdegearwireframe.jpg - Oct 14 2003
KDE Krystal

Wallpapers KDE Plasma by darkproximity 9 comments

Heres a LARGE look at the whole gear

http://darkprox.brokli.org/kdegear.jpg

and a wireframe render (because wireframe renders are cool)

http://darkprox.brokli.org/kdegearwireframe.jpg - Oct 14 2003
Glowin' KDE3.2

Wallpapers KDE Plasma by JiinYaroon 2 comments

the light looks like its being covered by the text, i'd really like to do that with my WP :) Very cool! - Oct 14 2003
KDE Krystal

Wallpapers KDE Plasma by darkproximity 9 comments

that was supposed to be a reply to a reply to a reply.. lol, oh well *goes to comment on the actual picture he was commenting on before* - Oct 14 2003
KDE Krystal

Wallpapers KDE Plasma by darkproximity 9 comments

What program is that? I really like how it looks as though the light is being covered by the text, really cool - Oct 14 2003
KDE Krystal

Wallpapers KDE Plasma by darkproximity 9 comments

well, i can export it if you want, and lemme tell you, the gear is "perfect" in as much as another gear would fit into it perfectly (yes, im anal retentive, every thing i do must be perfect.. for the most part) - Oct 14 2003
Karamba

Karamba & Superkaramba by themesKnugen 222 comments

Well, after upgrading my glibc, kdelibs, and qt i finally got it working! - Apr 13 2003
Karamba

Karamba & Superkaramba by themesKnugen 222 comments

i think i should explain a bit more, when i use the 3.1.1 libraries i get this:

checking for Qt... configure: error: Qt (>= Qt 3.0) (library qt-mt) not found. Please check your installation!
For more details about this problem, look at the end of config.log.

but when i use the 3.1.2 libraries it finishes the ./configure, but make fails at the point where it is finished compiling each individual part of the program and is compiling them all together.
- Apr 13 2003
Karamba

Karamba & Superkaramba by themesKnugen 222 comments

I had to install the qt from trolltech, because the one that came from the kde contrib packages didnt have the right libraries for development. So i have both the trolltech (3.1.2) and kde contrib (3.1.1) installed, this may be a problem. I am unable to make the program, here is a small bit of output from make (there was A LOT of it):

/opt/kde/lib/libkdecore.so: undefined reference to `QApplication::setStartDragDistance(int)'
/opt/kde/lib/libkio.so: undefined reference to `QDataStream::~QDataStream(void)'
/opt/kde/lib/libkio.so: undefined reference to `QCString::stripWhiteSpace(void) const'
/opt/kde/lib/libkdeui.so: undefined reference to `QGridView::updateCell(int, int)'
/opt/kde/lib/libkio.so: undefined reference to `QWidget::paintEvent(QPaintEvent *)'
/opt/kde/lib/libkdeui.so: undefined reference to `QMainWindow::childEvent(QChildEvent *)'
/opt/kde/lib/libkio.so: undefined reference to `QScrollView::mouseReleaseEvent(QMouseEvent *)'
collect2: ld returned 1 exit status
make[3]: *** [karamba] Error 1
make[3]: Leaving directory `/home/darkproximity/karamba-0.16/src'
make[2]: *** [all-recursive] Error 1
make[2]: Leaving directory `/home/darkproximity/karamba-0.16/src'
make[1]: *** [all-recursive] Error 1
make[1]: Leaving directory `/home/darkproximity/karamba-0.16'
make: *** [all] Error 2

any help at all would be appreciated
- Apr 12 2003