Image 01
profile-image

digitalone

Giusy Margarita Naples, Italy
Kora

Full Icon Themes by tarma 295 comments

https://github.com/bikass/korla
https://aur.archlinux.org/packages/korla-icon-theme/ - Apr 01 2019
Kora

Full Icon Themes by tarma 295 comments

Anyway, if you're on Arch Linux, just install this: https://aur.archlinux.org/packages/korla-icon-theme/ - Apr 01 2019
Kora

Full Icon Themes by tarma 295 comments

For root, korla and korla-light should be in /usr/share/icons/
It works for Plasma on Arch Linux, just select korla icon theme from Plasma System Settings. - Apr 01 2019
Kora

Full Icon Themes by tarma 295 comments

It works on KDE. Which distribution you use? If Arch Linux, install it from AUR wit yay: "yay -Syu korla-icon-theme" - Mar 31 2019
Kora

Full Icon Themes by tarma 295 comments

Try to change ownership to your user - Dec 12 2018
Kora

Full Icon Themes by tarma 295 comments

If you install them system-wide some icons will not work because they only have read permission from root, not other users. If you have Arch Linux, you can install AUR package where this issue is fixed and they work system-wide: https://aur.archlinux.org/packages/korla-icon-theme/ - Dec 10 2018
Kora

Full Icon Themes by tarma 295 comments

You did good! I updated the AUR package using the source from github.

You're a great artist, keep improving your icons on github and when you feel they're ready for a release, just do what you did increasing the version number and push out a new release. I will be notified and will update on AUR.

Thank you very much! - Dec 08 2018
Kora

Full Icon Themes by tarma 295 comments

That's OK, but you forgot to push a release.

It's something like this: https://github.com/numixproject/numix-icon-theme-circle/releases

Follow instructions here specifying the latest version 0.7.7: https://help.github.com/articles/creating-releases/

Then I can get the release URL and push it on the AUR. On every new release I'll be notified. Thanks. ;) - Dec 08 2018
Kora

Full Icon Themes by tarma 295 comments

Successfully updated on the AUR. Please open a git repository where I could be notified on newer versions or email me when you push a new release.

Here my email: https://aur.archlinux.org/cgit/aur.git/tree/PKGBUILD?h=korla-icon-theme

Thanks. - Dec 08 2018
Kora

Full Icon Themes by tarma 295 comments

I never did a git package, but I managed to do an AUR package. I guess it's similar to open desktop. Open a git repository with you account and upload korla directory (the same directory in /usr/share/icons/korla if you have installed them system-wide or $HOME/.local/share/icons/korla) - Dec 07 2018
Kora

Full Icon Themes by tarma 295 comments

No, I don't know what are you talking about, sorry.

Anyway, is there a way to get a notification when you push an update? So I make a commit in the AUR... - Dec 07 2018
Kora

Full Icon Themes by tarma 295 comments

I managed to fix the issue in a better reliable way.

The problem is stated here: https://github.com/numixproject/numix-core/issues/3277

Your original index file has non-standard context name (Panel). Standard names are listed here: https://standards.freedesktop.org/icon-naming-spec/icon-naming-spec-latest.html

Managed to solve renaming context in "Status" for Panel and Notifications icons.

No warnings in the command line after this modification.

Here is the the new index: https://pastebin.com/2dEv55uD

Update it and I'll push into the AUR. ;) - Dec 07 2018
Kora

Full Icon Themes by tarma 295 comments

Hello tarma, I made an AUR package for your icon theme: https://aur.archlinux.org/packages/korla-icon-theme/

There's only a little issue in Plasma Desktop. Whenever a korla icon is used by a KDE application, I see those messages in the shell:
Invalid Context= "Panel" line for icon theme: "/usr/share/icons/korla/16/panel/"
Invalid Context= "Panel" line for icon theme: "/usr/share/icons/korla/16@2x/panel/"

They are repeated for all sizes up to 48.
I don't know why it's happening, but I solved this issue deleting groups in /usr/share/icons/korla/index.theme containing Context=Panel line.

If you will fix it in the next version, I'll update it on the AUR.

THANKS. ;) - Dec 06 2018
Kora

Full Icon Themes by tarma 295 comments

+ Beautiful! Maybe I'll make a package in the Arch User Repository - Dec 06 2018
Latte Dock

Various Plasma 5 Improvements by Psifidotos 320 comments

- It's awful. Difficult to configure, I can't managed to add my preferred applications and remove the watch that I don't need. - Dec 06 2018
Network Monitor

Plasma 5 Monitoring by clearmartin 48 comments

Sorry. I tought this was default network monitor.
But I download your new widget and it works good. Thanks. - Sep 07 2015
Network Monitor

Plasma 5 Monitoring by clearmartin 48 comments

Hi, can you optimize it for vertical panel?
It's unreadable to me. - Sep 04 2015
gmail-plasmoid

Plasma 4 Extensions by mjmccans 397 comments

It works for me now on Arch x64...thanks! - Jul 11 2011
gmail-plasmoid

Plasma 4 Extensions by mjmccans 397 comments

I've tried the last version on my Arch X64 and at reboot gmail-plasmoid is not able to store passwords...
Can somebody help my? - Jul 10 2011
gmail-plasmoid

Plasma 4 Extensions by mjmccans 397 comments

But, whose is the problem? KDE or gmail-plasmoid? - Feb 02 2011
gmail-plasmoid

Plasma 4 Extensions by mjmccans 397 comments

gmail-plasmoid can't store password accounts from KDE 4.6. - Feb 01 2011
lvs monitor (network)

Karamba & Superkaramba by lvsouza 14 comments

Yes, superkaramba and krosspython (no kross-python).

Giving:
find /usr/ /opt/kde/ \
> -name "libsuperkaramba.so*" -o \
> -name "krosspython*"

I had:
/usr/lib/libsuperkaramba.so.4
/usr/lib/kde4/krosspython.so
/usr/lib/libsuperkaramba.so.4.4.0
/usr/share/doc/krosspython
find: "/opt/kde/": No files or directory - Jul 25 2010
lvs monitor (network)

Karamba & Superkaramba by lvsouza 14 comments

Yes, it exists. But I've also tried to reinstall deleting that file and nothing is changed. - Jul 25 2010
lvs monitor (network)

Karamba & Superkaramba by lvsouza 14 comments

The widget notifies me that it can't find the requested package.
Screenshot (the widget is the "X"):
http://img826.imageshack.us/img826/4850/widgetproblem.jpg

I've followed your instructions, but there's the same problem... - Jul 25 2010
lvs monitor (network)

Karamba & Superkaramba by lvsouza 14 comments

I've followed instructions above but it doesn't work.
It notifies that can't find sk_108058-lvs-network requested package.
Any ideas? - Jul 25 2010
Yet Another Netspeed Plasmoid

Plasma 4 Extensions by rakoth 25 comments

I can't find "kdebindings-ruby" package in adept on Kubuntu and it doesn't work.
Where can i find it? - Jul 25 2010
Kora

Full Icon Themes
by tarma

9 .2
Dec 06 2018
Kora

Full Icon Themes
by tarma

9 .2
9   Dec 06 2018
+ Beautiful! Maybe I'll make a package in the Arch User Repository
Latte Dock

Various Plasma 5 Improvements
by Psifidotos

8 .8
3   Dec 06 2018
- It's awful. Difficult to configure, I can't managed to add my preferred applications and remove the watch that I don't need.
Simple monitor

Plasma 4 Extensions
by ndubuit

5 .3
3   Jul 31 2011
gmail-plasmoid

Plasma 4 Extensions
by mjmccans

7 .7
9   Jul 09 2011