Image 01
profile-image

dreamtraveler

Broderic Griffin chania, Greece
test
VLSub

VLC Extensions 813 comments

Score 85.6%
Sep 05 2017
I am running mint 15 mate x64 vlc 2.0.6 and lua 5.1 installed and get this error http://dpaste.com/hold/1228736 - Jun 11 2013