Image 01
profile-image

dwilson0914

Dave Wilson
Conky Sentinel

Conky by tuxkernel 43 comments

Awesome man, was able to get the battery gauge working and you where right about the /h and / gauges. Unfortunately still cant get the LCD PANEL-UP (CENTRAL) to work.

OK so when I do the cd / and cat /proc/cpuinfo it says I have 1 processor. in your reply you said...

"Change the lines named:

CPU0: ${cpugraph cpu0 11,47}
CPU1: ${cpugraph cpu1 11,47}
CPU2: ${cpugraph cpu2 11,47}
CPU3: ${cpugraph cpu3 11,47}

for:

CPU0: ${cpugraph cpu0 11,47} <--- SINGLE-CORE
CPU1: ${cpugraph cpu1 11,47} <--- DUAL-CORE OR CORE 2 DUO
CPU2: ${cpugraph cpu2 11,47} <--- Core i3
CPU3: ${cpugraph cpu3 11,47} <--- etc..."

But I see no change from what they are to what they should be other than labeling each line with what kind of core it is. Also, changed the lua ring about SWAP to what you said (so that it shows my volume level) but it doesn't register a value no matter what my volume is set to.


I am so sorry to be such as a bother and I truly appreciate all the help you have given me - Aug 25 2013
Conky Sentinel

Conky by tuxkernel 43 comments

Awesome man, was able to get the battery gauge working and you where right about the /h and / gauges. Unfortunately still cant get the LCD PANEL-UP (CENTRAL) to work.

OK so when I do the cd / and cat /proc/cpuinfo it says I have 1 processor. in your reply you said...

"Change the lines named:

CPU0: ${cpugraph cpu0 11,47}
CPU1: ${cpugraph cpu1 11,47}
CPU2: ${cpugraph cpu2 11,47}
CPU3: ${cpugraph cpu3 11,47}

for:

CPU0: ${cpugraph cpu0 11,47} <--- SINGLE-CORE
CPU1: ${cpugraph cpu1 11,47} <--- DUAL-CORE OR CORE 2 DUO
CPU2: ${cpugraph cpu2 11,47} <--- Core i3
CPU3: ${cpugraph cpu3 11,47} <--- etc..."

But I see no change from what they are to what they should be other than labeling each line with what kind of core it is. Also, changed the lua ring about SWAP to what you said (so that it shows my volume level) but it doesn't register a value no matter what my volume is set to.


I am so sorry to be such as a bother and I truly appreciate all the help you have given me - Aug 25 2013
Conky Sentinel

Conky by tuxkernel 43 comments

Awesome man thanks! Got the WIFI up and running now. The one window still wont show in the upper middle. Believe its conky6. Also, am attaching a link to a screenshot of my setup. I have circled in white the stuff thats not working. One is the /h and / rings as well as the Swap and Battery rings. I have already changed the BAT1 to a BAT0 but that didnt get the ring to work. And is there any way that instead of SWAP i could display my volume level instead? Thanks in advance man, sorry for being such a pain. Link to screenshot below.

http://postimg.org/image/ugmd0yhr7/94b74a4f/ - Aug 24 2013
Conky Sentinel

Conky by tuxkernel 43 comments

OK so I re-installed Linux on my PC and did a fresh install of Sentinel. Still wasn't working but ended up going into the start_conky.sh file and changing all the sleep timers to 0. Restarted and it came right up. Well mostly. I can not get the upper middle screen to show no matter what I do. Also, the window in the upper left that shows WIFI and the hard-drive etc doesn't show any values in there separate windows..any ideas? - Aug 23 2013
Conky Sentinel

Conky by tuxkernel 43 comments

Hey man, sorry for whatever reason I never got email notification that you replied. I appreciate all the trouble you have gone through to try and get this to work for me, but alas I am giving up. I still get nothing when I follow your instructions. I have done the termingal thing, downloaded the folder and moved it to my home directory and renamed it .Conky, and then created a startup program with the command to go to tht directory. Restart the system and nada...nothing at all. Just guessing it doesnt like my laptop for whatever reason lol - Aug 23 2013
Conky Sentinel

Conky by tuxkernel 43 comments

Ok, sorry for being such a pain but I have downloaded the 1280 x 800 version (thanks a ton for making that!) and have fallowed your instructions to the letter but every time I start my system there is nothing there. Conky was displaying with the regular version, but was just huge. Now I get nothing. Any suggestions? - Aug 14 2013
Conky Sentinel

Conky by tuxkernel 43 comments

Awesome thank you! I cant wait till its done so I can start using this great looking theme! - Aug 09 2013
Conky Sentinel

Conky by tuxkernel 43 comments

Hi, I am new to linux in general and absolutely love what you have done here. The only issue I am running into is my laptop is 1280 X 800 and I have no idea how to get this set to that resolution. Can you please help, would love to have this up and running on my system. Thanks in advance! - Aug 08 2013
Conky Sentinel

Conky by tuxkernel 43 comments

Hi, I am new to linux in general and absolutely love what you have done here. The only issue I am running into is my laptop is 1280 X 800 and I have no idea how to get this set to that resolution. Can you please help, would love to have this up and running on my system. Thanks in advance!
- Aug 08 2013