Image 01
profile-image

freaky

Freaky None
Gently Plasma Theme

Plasma Themes by l4k1 31 comments

My issues seem related to: https://bugs.kde.org/show_bug.cgi?id=425864

Just in case anyone else runs into it. Thanks again! - Feb 15 2021
Gently Plasma Theme

Plasma Themes by l4k1 31 comments

Hi,

really love the theme, been using it for a long time. Had the issues in the screenshot for years tho', on new user accounts / clean profiles too. It works fine with X, just not with wayland, which is unfortunate as somethings do look nicer under wayland. Not sure what's causing it.

Lot's of other themes exhibit the same issues. The default breeze and breeze dark themes do not however, they work fine.

Running gentoo linux on a XPS 15 9550 (Intel/nVidia hybrid). Guessing it has something to do with blur or perhaps transparency. Hoping I can get it resolved at some point.

Thanks a lot for the beautiful theme! - Feb 12 2021
Gently Plasma Theme

Plasma Themes by l4k1 31 comments

Hi,

having issues with this under Plasma, are these issues known?

The titlebars look messed up there. https://pasteboard.co/JNYFF2O.png

Any ideas? - Feb 12 2021
GrayDay

GTK3/4 Themes by trastes 106 comments

I was incorrect, it's only partially solved.

I had switched back to adwaita, as gnome-shell was continuously eating 8% CPU (even w/o any open windows) and moving a terminal screen around with the mouse really fast would easily get it at 100%.

Changing to adwaita didn't help btw :). I changed back to grayday (window theme / shell theme & gtk+ theme) and at that point it worked (didn't logout / back in again). After logging in again firefox was still fine, but the gnome UI's have no checkmark/radio buttons. That is, they don't have the outer thingy (ie the box/circle itself, it does show checkmarks/buttons if it is selected).

The gnome-shell issue appears to have been related to ati-drivers (12.2), running open source radeon drivers now. Both exhibit the same behaviour here.

You can find a screenshot here: http://postimage.org/image/bo7ifi6ed/

One other remark I have is on tabs (gtk3, looks fine in firefox (gtk2?)). The line between tabs seems to be white. If I look at a small angle (really only a small deviation from looking straight at the screen), I can't see the line at all. It might have to do with my screen (15" laptop screen at 1920x1080 (HP EliteBook 8560w)). Mileage will of course vary with other screens. Maybe something to think about (I don't really mind :)).

Other than those, I'd say it's perfect. Thanks for the fantastic theme. They should ditch adwaita and make this the default :). - Mar 15 2012
GrayDay

GTK3/4 Themes by trastes 106 comments

Oh put it in /usr/share/themes btw. - Mar 13 2012
GrayDay

GTK3/4 Themes by trastes 106 comments

I'm on gentoo.

I have it resolved however.

I had it selected as window theme and GTK+ theme, but not as shell theme (couldn't select anything there, gave an exclamation mark too). Turned out to be an issue with gnome-tweak-tool. Now that I have it selected in all 3 places issues are gone.

One does wonder why it didn't show the 'default' checkboxes/radiobuttons then. Perhaps caused by tweak tool too tho'.

Great theme, thanks. - Mar 13 2012
GrayDay

GTK3/4 Themes by trastes 106 comments

Hi there,

I really like the theme, but have some serious issues with it. In gnome nor firefox I can't see radio buttons or check boxes, unlike firefox in gnome apps I can see checks in the radio button/checkbox (but don't see the button/box itself thus). In firefox I can't see the checks either making it very difficult to know what is selected.

Any ideas? I don't really want to go back to adwaita (what the heck where they thinking with those huge bars? I'm not blind... widescreens are costing me more vertical space than I'd like already :)). - Mar 12 2012
Gently Plasma Theme

Plasma Themes
by l4k1

7.9
9   Feb 12 2021
Hi, having issues with this under Plasma, are these issues known? The titlebars look messed up there. https://pasteboard.co/JNYFF2O.png Any ideas?