Image 01
profile-image

gymnart

Gymn Artist , United States of America
Wiki-Lyrics

Amarok 1.x Scripts by attendant 191 comments

Will the script update work on an older system?

I am running SuSE 10.0 and I have Wiki Lyrics v0.12.8 installed and running nicely right now and amarok-1.4.7 and ruby-1.8 installed.

As for QT, I have gtk-qt-engine, and among others, qt3-3.3 installed as well as other qt apps/dependencies.

The reason I'm asking is that sometimes, the script does not seem to work, or it delays and I am afraid that the script version that I am running might become incompatible with the server or something. - Dec 08 2008