Image 01
profile-image

HansP

Hans Pseudinger
KSquirrel

Graphic Apps by CKulT 185 comments

I installed the libs without big problems (see below). But then I got

"configure: error: Ksquirrel-libs development files are not installed. Please install them first."

Didn't the configure script find the libs I installed before or are the development files something else? In the latter case there must be something missing in the installation instructions.


Something else: Before I used --without-arts, the configure complained about mcopidl missing and told me to install aRts or lose functionality. Now as far as I know aRts is for sound. What functionality will I lose with an image viewer?? - Jan 08 2006