Image 01
profile-image

hookum

tom gray
kooldock

Various KDE 1.-4. Improvements by bisiek 227 comments

Got this app working in KDE3.5 and 4.0, using the Gentoo ebuild, and it looks great. However, when using Compiz-Fusion it immediately crashes X. I've read the previous replies about this, so i downloaded the latest SVN release. When I attempt to configure it with ./configure, i get:

configure: error: The important program kde-config was not found!
Please check whether you installed KDE correctly.

I don't think kde-config is part of KDE4. Is there a way to build this on 4.0? Thanks!
- Jul 27 2008