Image 01
profile-image

jehojakim

Jogchum Reitsma
DVD Rip-O-Matic

Video Apps by meneerdik 125 comments

On 10/6/2005, mizban wrote:

Your version of MPlayer does not support XviD.
Please verify if you have XviD libraries installed and if your distribution enabled XviD support in MPlayer.

But my mplayer (version 1pre07) supports xvid, it plays xid-DVDs.

What can I do for getting the program working?

awakatanka suggested to also install mencoder.

Alas, I have the same Mplayer version mizban has, I do have mencoder installed, and still I get this error...

Any clues? Thanks in advance! - Nov 27 2005