Image 01
profile-image

jinetesombra

VLSub

VLC Extensions by exebetche 815 comments

hello. for me this fix work fine.
only replace the HTTP/1.1 by HTTP/1.0 inside the file VLSub.luac,
check this video for instructions

- Jan 16 2017