Image 01
profile-image

jumel

g a
Window Applets

Gnome Extensions by holodeck 376 comments

Can anyone help me with instalation: I use ubuntu 9.10 and when I try to install .deb package, i receive next message: 'Error: Dependency is not satisfiable: libatk1.0-0 (>= 1.29.3)'. Any idea how to fix that? Thanks in advance. - Jun 27 2010