Image 01
profile-image

kevinkithk

Kevin Tse
Aurora Desktop Environment

Various Gnome Stuff by demom 72 comments

I use FC4 and I have successfully complied aurora panel 0.3. However, as I tried to execute it, a following error occured:

aurora-panel: error while loading shared libraries: libalib.so.0: cannot open shared object file: No such file or directory

Do you know what is the problem, and how do I solve it? I would be very graveful if you could help me~ - Sep 02 2005