Image 01
profile-image

kpwalker

Kevin Walker , United States of America
test
BlackWhite

GTK2 Themes 41 comments

by lyrae
Score 58.6%
Mar 21 2008
Basically all I need is the conkyrc file if you don't mind sharing. Thanks! - Feb 13 2008
can anyone help me get my system monitor to look like this theme? is it conky? can anyone post a configuration file or some instructions on how to get the simple text along the bottom like that? also, what is being used to generate those drop shadows in fluxbox? thanks in advance! - Feb 13 2008
WaterMark system information

Conky 158 comments

Score 50.0%
Jun 26 2008
The wireless strength only seems to be be reporting the first part of the fraction of "link quality, indicating a smaller percentage of the actual link quality.
This occurs after switching to the latest version.
If I run "ipconfig ath0", I receive this:
ath0 IEEE 802.11g ESSID:"*****" Nickname:""
Mode:Managed Frequency:2.437 GHz Access Point: *****
Bit Rate:18 Mb/s Tx-Power:17 dBm Sensitivity=1/1
Retry:off RTS thr:off Fragment thr:off
Power Management:off
Link Quality=52/70 Signal level=-38 dBm Noise level=-90 dBm
Rx invalid nwid:17668 Rx invalid crypt:0 Rx invalid frag:0
Tx excessive retries:0 Invalid misc:0 Missed beacon:0

At this point, your applet gives me 52% signal strength, instead of 52/70, or 74%. - Feb 10 2008
yep, sensors-detect doesn't pick up any sensors :( i suppose i can live without a temp. widget and go with GKrellM for the time being... - Dec 18 2007
can watermarks take advantage of sensors not recognized by lm-sensors? when i attempt to install lm, it doesn't find any sensors that it recognizes, however, i know there is at least one temperature sensor onboard, as GKrellM can pick up on it. - Dec 18 2007
I actually don't have lm-sensors installed, however GKrellM picks up temp. info from "thermal_zone/TZ00" and is able to display a reading fine...I am sending the mem.txt file to your email. I'm running this on an ASUS 701 eeePC. Thanks. - Dec 18 2007
I actually don't have lm-sensors installed, however GKrellM picks up temp. info from "thermal_zone/TZ00" and is able to display a reading fine...I am sending the mem.txt file to your email. I'm running this on an ASUS 701 eeePC. Thanks. - Dec 18 2007
I actually don't have lm-sensors installed, however GKrellM picks up temp. info from "thermal_zone/TZ00" and is able to display a reading fine...I am sending the mem.txt file to your email. I'm running this on an ASUS 701 eeePC. Thanks. - Dec 18 2007
I can't get the 'memory' watermark to display anything under Gutsy. Also, what should I enter in the text fields in order to show any sensors? I've figured out "temp" brings up a temperature monitor, but will not display a temperature for my box (same with temp1, temp2, etc. as shown in the screenshot). Thanks in advance. - Dec 18 2007