Image 01
profile-image

laidmessaoudi

I installed it under mx-linux-18 which uses XFCE4 but it didn't work :-(
I installed it then under Xubuntu and it works like a charm :-).
Thanks for your great job. - Apr 25 2020