Image 01
profile-image

Logomachist

Rob Larkins Ephrata, United States of America
Google Calendar Agenda (ownCloud too!)

Plasma 4 Extensions by GDR 60 comments

I tried repeatedly to install this widget, following the directions here and and the ones at http://helpdeskgeek.com/linux-tips/view-your-google-calendar-in-a-widget-on-the-kde-desktop/ .

Nothing worked.

Here's an example of the output I get:

wget -O - http://gdr.geekhood.net/gdrwpl/heavy/gcal-plasmoid-bootstrap.sh | sh -s
--2014-05-05 16:02:45-- http://gdr.geekhood.net/gdrwpl/heavy/gcal-plasmoid-bootstrap.sh
Resolving gdr.geekhood.net (gdr.geekhood.net)... 176.31.128.16
Connecting to gdr.geekhood.net (gdr.geekhood.net)|176.31.128.16|:80... connected.
HTTP request sent, awaiting response... 200 OK
Length: 139 [application/x-sh]
Saving to: `STDOUT'

100%[======================================================================================>] 139 --.-K/s in 0s

2014-05-05 16:02:45 (2.68 MB/s) - written to stdout [139/139]

--2014-05-05 16:02:45-- http://gdr.geekhood.net/gdrwpl/heavy/plasma_gcal.plasmoid
Resolving gdr.geekhood.net (gdr.geekhood.net)... 176.31.128.16
Connecting to gdr.geekhood.net (gdr.geekhood.net)|176.31.128.16|:80... connected.
HTTP request sent, awaiting response... 200 OK
Length: 268032 (262K) [application/octet-stream]
Saving to: `plasma_gcal.plasmoid.1'

100%[======================================================================================>] 268,032 121K/s in 2.2s

2014-05-05 16:02:48 (121 KB/s) - `plasma_gcal.plasmoid.1' saved [268032/268032]

Plugin gcal-plasmoid is not installed.
plasmapkg(4875)/libplasma Plasma::Package::installPackage: "/home/robert/.kde/share/apps/plasma/plasmoids//gcal-plasmoid" already exists
Installation of /home/robert/.kde/share/apps/plasma/plasmoids/gcal-plasmoid/plasma_gcal.plasmoid failed. - May 05 2014
NetNewsTicker

Plasma 4 Extensions by christau 35 comments

Hey, I'm looking for a horizontal feed ticker. Could I see a screen shot of this program? And maybe a 64-bit binary too, the i386 one is incompatible with my Kunbuntu. - Mar 12 2010