Image 01
profile-image

luis

Luís Pedro Coelho
hearts

Card by luis 17 comments

I just re-released 1.98, since I made a mistake on the first try (this afternoon) and there was a typo in the code (DEBUG slipped through).

Please re-download or change the following line in server/options.cpp (line 23):

const unsigned defaultMaxPoints = 9;

to

const unsigned defaultMaxPoints = 99;

sorry,
luis - Apr 19 2004
hearts

Card by luis 17 comments

Qt 3.3 is only required to compile from CVS!
If you use the .tgz (or an .rpm) you don't need it.

Besides, you can always fix this if you want to run CVS. Run

perl -pi -e 's,3.3,3.1,' `find . -name '*.ui'`

to fix it.

regards,
luis - Apr 09 2004