Image 01
profile-image

ndo

N DO
test
KIso

Utilities 81 comments

Score 50.0%
Dec 29 2005
First I want to thank you for this great app. But what is that kind of word in the options-dialog "Standartlaufwerk"...
That really makes me feel bad, because I've read such "Standart"=>"Standard (correct german definition as also in english)"-stuff now more than enough in many german forums and so on.
But keep up the other good work ;-) - Jan 03 2006
No, I didn't try to build it on my own. I'm a little bit afraid with such "special packages" that may affect the OS in some deeper way. - May 13 2005
Yes, KIso 0.8 needs cdio V0.73, fine, but there is no cdio-0.73 for Debian right now (just the ugly V 0.71...).
So there won't be a way for me to use it, but anyway I liked your previous versions ;-) - May 07 2005
KVideoEncoder

Video Apps 115 comments

by mf2
Score 58.0%
Sep 12 2007
Hi.
If you try to use audio compression then you'll probably get this:
"mencoder -o '/dl_uf/dl_uf1/Downloads/KVideoEncoder/test.mpg' -oac lavc -ffourcc divx -ovc lavc -lavcopts vcodec=mpeg4:vbitrate=800:keyint=100:dia=1acodec=mp2:abitrate=128 -srate 44100 -dvd-device /mnt/temp -aid 0 dvd://02
MMX2 supported but disabled
SSE2 supported but disabled
File not found: 'frameno.avi'
Failed to open frameno.avi
The dia option must be an integer: 1acodec=mp2"
Because in file mainform.ui.h in line 300 there is the ":" missing before "acodec=mp2"... also in line 303.
Hope that will help you ;-) - Nov 18 2005
k9copy

Utilities 244 comments

Score 70.0%
Apr 26 2011
...What does it do with the region code?
Output Totem/Xine, tried with that new 4.4GB-ISO:
libdvdnav: Using dvdnav version 1.0.1 from http://xine.sf.net
libdvdread: Using libdvdcss version 1.2.9 for DVD access
libdvdnav: DVD Title: my_dvd
libdvdnav: DVD Serial Number: ...
libdvdnav: DVD Title (Alternative):
libdvdnav: Unable to find map file '/home/ndo/.dvdnav/ my_dvd.map'
libdvdnav: DVD disk reports itself with Region mask 0x00000000. Regions: 1 2 3 4 5 6 7 8 - Nov 12 2005
KRename

System Software 83 comments

Score 80.0%
Jan 01 2012
Compiling (Krename 3.0.6) with GCC/G++ 3.3 gives the following full-stop:

g++ -DHAVE_CONFIG_H -I. -I. -I.. -I/usr/include/kde -I/usr/share/qt3/include -I/usr/X11R6/include -DQT_THREAD_SUPPORT -D_REENTRANT -Wnon-virtual-dtor -Wno-long-long -Wundef -ansi -D_XOPEN_SOURCE=500 -D_BSD_SOURCE -Wcast-align -Wconversion -Wchar-subscripts -Wall -W -Wpointer-arith -Wwrite-strings -O2 -Wformat-security -Wmissing-format-attribute -fno-exceptions -fno-check-new -fno-common -c -o krenameimpl.o `test -f 'krenameimpl.cpp' || echo './'`krenameimpl.cpp
krenameimpl.cpp: In member function `void KRenameImpl::setupFileTab1()':
krenameimpl.cpp:645: internal compiler error: segmentation fault
Please submit a full bug report,
with preprocessed source if appropriate.
See for instructions.
For Debian GNU/Linux specific bug reporting instructions, see
.
...

What about that? - Jun 22 2005
Ahhh :-)
Yes, with that it just works. Thanks. - Jun 22 2005
Well, everytime if I try to use the search+replace dialog all my search+replace 'keywords' of the last time are gone... I'd really like to know what's going on there ;-) and how I could fix that problem. - Jun 13 2005
FSTabEditor

System Software 40 comments

Score 50.0%
Sep 21 2004
Executing as a normal user, it works (but without any functions of course...).
And executing as root, it says:"kcmshell: WARNING: Could not find module 'fstabedit'.". - Jan 03 2005
For me, it just doesn't work. Compiled, installed, correctly but when I click on the device-manager (in the KDE-ControlCenter) it asks for the root-pw and that was it... It just loads and loads - but it won't finish.

I'm using Debian Testing (Sarge) with KDE 3.2.3 right now. - Dec 18 2004
Kripper

Video Apps 2 comments

Score 50.0%
Jun 15 2004
./configure - ok works without problems, but when i do an 'make', it gives up with the following error:
"In file included from setup.cpp:18:
setup.h:61:7: warning: no newline at end of file
setup.cpp:37: error: default argument given for parameter 1 of `Setup::Setup(QWidget*, const char*, unsigned int)'
setup.h:35: error: after previous specification in `Setup::Setup(QWidget*, const char*, unsigned int)'
setup.cpp:37: error: default argument given for parameter 2 of `Setup::Setup(QWidget*, const char*, unsigned int)'
setup.h:35: error: after previous specification in `Setup::Setup(QWidget*, const char*, unsigned int)'
setup.cpp:37: error: default argument given for parameter 3 of `Setup::Setup(QWidget*, const char*, unsigned int)'
setup.h:35: error: after previous specification in `Setup::Setup(QWidget*, const char*, unsigned int)'
"

My OS: MDK 9.2 (Qt3.2 and KDE 3.2) - Jun 17 2004
KLinkStatus

Browser 29 comments

Score 50.0%
Apr 18 2008
I thought that this error wouldn't happen on Qt 3.2.x. I think I mixed it up with the newer version 3.3.x.
I'm sorry about that. - May 28 2004
Compiling under MDK 9.2 (with KDE 3.2, Qt 3.2.x) gives the following error:

sessionwidgetbase.cpp:30: error: duplicate `const'
sessionwidgetbase.cpp:86: error: duplicate `const'


What about that? - May 21 2004
EventWatcher

System Software 32 comments

Score 50.0%
Oct 29 2005
  • /usr/libexec/elf/ld: cannot find -lqt

  • You have to compile QT with the following switches "-qt-gif" and "-static". So you will get the "libqt.a"-file, which is required by "-lqt" (ld). - Feb 24 2004