Image 01
profile-image

riemer

Tilo Riemer
CrossVC

Developers Apps by riemer 9 comments

Unfortunately the Qt which is shipped with SuSE 9.3 has a bug. This bug appears only in the SuSE version. The original Qt works correctly.

The Messagebox of the Qt shipped with SuSE returns wrong values. This causes a wrong behavior in Yes-/No-boxes for instance.

If you use SuSE 9.3 you should install the statically linked binary which is now available.

Best regards, Tilo - Sep 09 2005
CrossVC

Developers Apps by riemer 9 comments

Which error messages do you get exactly?
Which distribution do you use?

I can build it without any problems with gcc 3.2, 3.3.5, 4.0 with qt 3.3.3 or 3.3.4.

Please send me an email also next time because I don't look after comments here often.

Tilo - Jul 30 2005
CrossVC

Developers Apps by riemer 9 comments

Which version of Qt do you use?

I can build LinCVS without problems with Qt 3.1 - 3.3.


cu, Tilo - Jul 08 2004