Image 01
profile-image

rmannstaedt

Audex

Utilities by marcomaniac 232 comments

I seem to have a problem installing Audex on Kubuntu 17.04 (zesty) - the package does not exist.
In case someone else run into the same, here is a workaround:
1. Download package libkcompactdisc4 from: https://packages.debian.org/jessie/libkcompactdisc4
2. Download package libkcddb4 from: https://packages.debian.org/stretch/libkcddb4
3. Download package audex from: https://packages.debian.org/stretch/audex
4. Install packages in the order downloaded, ie. libkcompactdisc4 first, then libkcddb4, then audex.
I used gdebi for that because it's simple, but there are other ways as well. With gdebi, simply open a terminal and goto the download directly, then do: sudo gdebi - Apr 16 2017