Image 01
profile-image

sher07

Benjamin Benjamin Sher
test
KMLDonkey

Network 39 comments

Score 58.0%
Jul 26 2005
Dear KMLDonkey:

Installation of KMLDonkey was flawless. NO error messages of any sort. But when I tried to use it, I got the following:

"Connection to the core was refused. Are you sure it is running?"

Can you please help?

Thank you.

Benjamin - Apr 27 2004
K3b

Utilities 227 comments

by trueg
Score 83.3%
Jun 30 2010
Dear Sebastian:

Trying to install 0.11.3. Can you please suggest what is wrong:

checking size of unsigned long... 4
checking sizeof size_t == sizeof unsigned long... yes
checking crt_externs.h usability... no
checking crt_externs.h presence... no
checking for crt_externs.h... no
checking for _NSGetEnviron... no
checking for vsnprintf... yes
checking for snprintf... yes
checking for X... configure: error: Can't find X includes. Please check your installation and add the correct paths!
sher@Dell:~/L-Files/Downloads/Tars/k3b-0.11.3$ ls

Benjamin - Feb 16 2004
Dear Sebastian:

Thanks again for your advice. I finally succeeded in finding and installing the libqt3-mt-dev file from debian unstable.

I installed libqt-mt-dev from Debian unstable and tried to configure k3b both
with ./configure --prefix=$(kde-config --prefix) as well as with the
standard /.configure command. Either way, I got the same error message:

checking for Qt... libraries /usr/share/qt3/lib,
headers /usr/share/qt3/include using -mt
checking for moc... /usr/share/qt3/bin/moc
checking for uic... /usr/share/qt3/bin/uic
checking whether uic supports -L ... yes
checking whether uic supports -nounload ... yes
checking if Qt needs -ljpeg... no
checking for rpath... yes
checking for KDE... configure: error:
in the prefix, you've chosen, are no KDE headers installed. This will fail.
So, check this please and use another prefix!
sher@Dell:~/L-Files/Downloads/Tars/k3b-0.11.3$

What does it mean that there are no KDE headers installed? How could this be?
Can you please help me understand and resolve this?

Thank you so much.

Benjamin - Feb 14 2004
Dear Sebastian:

Thanks again for your advice. I finally succeeded in finding and installing the libqt3-mt-dev file from debian unstable.

I installed libqt-mt-dev from Debian unstable and tried to configure k3b both
with ./configure --prefix=$(kde-config --prefix) as well as with the
standard /.configure command. Either way, I got the same error message:

checking for Qt... libraries /usr/share/qt3/lib,
headers /usr/share/qt3/include using -mt
checking for moc... /usr/share/qt3/bin/moc
checking for uic... /usr/share/qt3/bin/uic
checking whether uic supports -L ... yes
checking whether uic supports -nounload ... yes
checking if Qt needs -ljpeg... no
checking for rpath... yes
checking for KDE... configure: error:
in the prefix, you've chosen, are no KDE headers installed. This will fail.
So, check this please and use another prefix!
sher@Dell:~/L-Files/Downloads/Tars/k3b-0.11.3$

What does it mean that there are no KDE headers installed? How could this be?
Can you please help me understand this?

Thank you so much.

Benjamin
-- - Feb 13 2004
Dear Sebastian:

Please see my 4 screenshots concerning qt:

http://www.websher.net/qt-1.png
http://www.websher.net/qt-2.png
http://www.websher.net/qt-3.png
http://www.websher.net/qt-4.png

Thank you so much.

Benjamin - Feb 13 2004
Dear Sebastian:

Xandros 2.0 uses Kde 3.1.4

Thank you.

Benjamin - Feb 13 2004
Dear Sebastian:

Please look at two more screenshots:

http://www.websher.net/qt-3.png
http://www.websher.net/qt-4.png

Thank you.

Benjamin - Feb 13 2004
Dear Sebastian:

[Using Xandros 2.0]

In all due respect, I don't think that's the problem. Please see my two screenshots. Unless I am mistaken, they seem to show QT 3.x.

http://www.websher.net/qt-1.png
http://www.websher.net/qt-2.png

Am I right?

If so, why can't I compile k3b 0.11.2?

Thank you so much.

Benjamin - Feb 13 2004
Dear Sebastian:

I would really appreciate your help in recompiling K3b 0.11.2. I have installed every library or file mentioned during install but it still won't configure. Could you please take a look at my config.log and tell me what's wrong? You'll find it at:

http://www.websher.net/config.log

Thank you so much.


Benjamin - Feb 11 2004
Dear Sebastian:

Thank you for the clarification. However, may I suggest:

1) Add an "OK" button to "save" the permissions changes. There is NO way to know what to do. Someone on our forum told us. Make it clear to the user. It won't kill you and will save us a lot of grief. Thanks. :-))

2) Xandros requires that these changes be permanent so as to protect the Xandros CD Writer. Please see:

http://forums.xandros.com/viewtopic.php?t=4085&highlight=k3b

Please make things clear by adding a "Save" function to changes made to External Programs. And make sure they persist.

Thank you.

Benjamin - Jan 19 2004
Dear Sebastian:

[Using Xandros 2.0 and the latest Debian package for K3b 0.10.3].

When I UNcheck cdrecord and cdread in Setup (which I am required to do so as not to conflict with Xandros's own CD Writer, which uses its own Xandros File Manager as CD Writer), I then press ENTER and am told that the change was successful. I hit OK, but when I exit K3b, then reopen it, they remain UNchecked. Please add "Save" button. Please see screenshot at: http://www.websher.net/K3b1.png

Benjamin - Jan 17 2004