Image 01
profile-image

slima4

Artem Senenko Kiev, Ukraine
2048

Board by slima4 12 comments

Can't be, I'm use the same version :)

Check your Kit version in Project tab. If set Qt 5.0.1 then change to Qt 5.2.1 - Jun 17 2014
2048

Board by slima4 12 comments

QQmlApplicationEngine introduced in Qt 5.1
What version of the Qt you are using? - Jun 17 2014
2048

Board by slima4 12 comments

Simple, just download Qt 5.x and build game ;) - Jun 09 2014