Image 01
profile-image

st3fanI3

Stef Meier
test
eigenCal - Calendar Screenlet

Conky 86 comments

Score 63.3%
Mar 01 2012
Hi Wolle1,

thanks again for your info! I tested it also with some events. I think I'll get it running as soon as I cleaned up ;-)!

I'll have a closer look at the ics path....

I'll get back to you soon!
Stef - Feb 10 2010
correction:...I meant "UNTIL I (re-)configured something by mistake".... - Feb 10 2010
Hi,

btw: thanks a lot for your and Wolle1's patient support!;-)

I had a look in the .ics file: my 3 "test" events were listed. But I really think I created (meanwhile) such a mess in my system, that it is the best to install a fresh ubuntu. I know the screenlet was working UNTIL it obviously (re-)configured something on my machine I better shouldnt have done. Gladly the new install takes only a few mins - so I'll get back to you as soon as I've got a "clean" environment again ;-). Thanks again for your help! Stef - Feb 10 2010
...I tested NowCalendar. Didnt work: Again "NowCalendar is displayed but no "Today" and also my calendar events are not displayed. Seems more and more I've got a messy configuration on my system ;-). Can anyone tell me if I missed some important settings e.g. in Evolution additionally (except the ICS path?) to make sure that the sync works? Did I miss something else? If anyone with a working eigenCal can tell me his/her 1)Calendar Settings in Evolution 2) the window manager (compiz, metacity etc) and 3) visual settings? That would be cool...this may help. Thanks in advance!

Stef - Feb 10 2010
Hi there,

i tried it with the latest version 2.3 again: This time installation runs fine. The cal is visible - but again without a "Heute" or "Today" on the right hand side. No matter what bgcolor i set (transp./ or not). The area to the right of the separator is still left blank. Tried it also on the other machine (pure, fresh Karmic 9.10) with the same effects: Cal is displayed with today's date on the left, the separator in the middle and a blank right area. I can click a 100 times on "apply" in the Cal settings - iCalendar-Today title, the display doesnt change. I wonder what was different in the first version I tried. This must have been either version 1.3 or 2.0 i think. By using this version, the "Heute" (Today) was displayed on the right at least. Also, when setting the ICS path...nothing changes. Sad, it doesnt work for me. But the question is, why is the today title not displayed?? Anyone else noticed this also? I tried it also with (almost) every window manager etc. - Feb 10 2010
Hi eigenstil and Wolle1,

thanks Wolle1!
I renamed the .bz2 to .tar.bz2.

installation worked but nothing is displayed. I killed it again and deleted it completely.

5 mins ago I downloaded the latest version (tar.gz-file).

I get the following error whith the .tar.gz file:

When trying to install via Screenlet Manager I get:

Compressed folder is damaged or is not supported. Please use tar, bz2 or gz only.

Whe trying to unpack the folder I get the following error:

gzip: stdin: not in gzip format
tar: Child returned status 1
tar: Exiting with failure status due to previous errors

Also, whenever I managed to install eigenCal (in my former trials), eigenCal wasn't visible on the screen but it appeared always under "running screenlets" in the Screenlet Manager. When I tried to close it by unchecking "Start/Stop" or click on "Close all" it didnt work, the screenlet was still running. This could also be recognised with some other screenlets. So, basically it seems more and more that there's something "exitingly ;-)" wrong with my screenlet manager. And as I'm not a tar/gzip/bz2-expert... - Feb 08 2010
...but the problem is, that whenever I try to install the file: "eigenCal___Calendar_v2_1_by_eigenstil.bz2" which is located in the folder "Downloads", the screenlets manager doesnt show it. It disappears. although, when I check the folder Downloads I can see it is deffo there ;-)... Therefore I thought all the way I need to unpack it. It shows up in the screenlets manager when it's a .tar.gz. The ICS path you send me is the same I used all the time. But I think the main problem supposed to be why my screenlet manager doesnt show the .bz2 file? Also, when I click "install" I can see other .bz2 files in the file browser. Just eigenCal prefers hiding ;-). Thanks for your help so far, Wolle1! I hope I'm meanwhile not that "brain dead" that I cannot handle downloads anymore (click "download"....) ;-D. Whatever, I'll reinstall "screenlets" again and give it another try. Will do that tomorrow. - Feb 07 2010
Hi Wolle1,

thanks for your reply! Currently I try to fix a problem with one of my customers. I'll try (your instructions) it as soon as I finished this one. I'm using evolution. I'll get back to you in some mins...

Steff - Feb 07 2010
...completely uninstalled/deleted all of eigenCal, downloaded again 2.1 and installed it again. Same procedure: I can start it now - it's displayed but still with the plain (default) black background on the right. Of course I can change the theme/bgColor/txt color but again no "Today" is displayed and after I set the ICS path nothing changes. Ok, I give in.... :-( Typical, the things I'd like to have they dont work out ;-)...It's really a brilliant thing - you guys really did good work - is there really no way to get it running?? I had a look into the code but sorry I'm only familiar with VBA... :-( so that didnt help me... Anyone any idea? - Feb 06 2010
...dont know what's wrong with this page?? :-S ...i'm pretty sure I clicked "Save" just ONE time... - Feb 05 2010
Hi,

Thanks for the reply! It was a bit late yesterday (or early this morning)...so, sorry that I somehow "overlooked" that Wolle1 implemented the last changes.

I experienced the same startup probs. Just tried it 5 mins ago. The box "run on system startup" is ticked, but nothing can be seen. Furthermore when I call the screenlets admin window, and click on "eigenCal" the admin window "blinks" for a second as if this screenlet's running in the background or for some reasons cannot be displayed. When i click "show running screenlets" I cant see it. When I click on "show startup screenlets" it is displayed in the list. - Feb 05 2010
Hi,

Thanks for the reply! It was a bit late yesterday (or early this morning)...so, sorry that I somehow "overlooked" that Wolle1 implemented the last changes.

I experienced the same startup probs. Just tried it 5 mins ago. The box "run on system startup" is ticked, but nothing can be seen. Furthermore when I call the screenlets admin window, and click on "eigenCal" the admin window "blinks" for a second as if this screenlet's running in the background or for some reasons cannot be displayed. When i click "show running screenlets" I cant see it. When I click on "show startup screenlets" it is displayed in the list. - Feb 05 2010
Hi,

Thanks for the reply! It was a bit late yesterday (or early this morning)...so, sorry that I somehow "overlooked" that Wolle1 implemented the last changes.

I experienced the same startup probs. Just tried it 5 mins ago. The box "run on system startup" is ticked, but nothing can be seen. Furthermore when I call the screenlets admin window, and click on "eigenCal" the admin window "blinks" for a second as if this screenlet's running in the background or for some reasons cannot be displayed. When i click "show running screenlets" I cant see it. When I click on "show startup screenlets" it is displayed in the list. - Feb 05 2010
...you should get an design award for this one! this is the coolest calender app I've ever seen!! :-) - Feb 04 2010
Hi!

I really love your work! Great to know that it works fine with evolution now.

but my Problem is: in the former version I saw the "today" ("heute") in the calender but it didnt work with evolution so far. Ok. I downloaded yesterday the latest version and there's no "heute" anymore in the cal. It's just the plain background. And doesnt work with evolution right now. I set the ICS path correctly etc.., updated events, but the outcome is still the plain calender with the date on the left, the separator in the middle and that's it. Maybe I didnt unpack the bz2 correctly? (kind of a beginner ;-) sorry for that..!) Cuz I couldnt install it right now like other screenlets. Then I unpacked it completely and packed it again as .tar.bz - then install. went fine but I got the message that "this screenlet hasnt been packed with an original screenlet packer etc..try anyway?" I clicked yes - screenlet successfully installed. ... Would be great if someone could give a hint. I really WANT to have this one ;-). Thanks.. Stef - Feb 04 2010