Image 01
profile-image

trash_double

trash receptacle
SuperKaramba

Karamba & Superkaramba by ageitgey 326 comments

oops..i fixed the error,it looks like i can`t trust my mdk 9.1 standard ed. cds anymore but when i did ./configure i did got this error:

checking for X... configure: error: Can't find X includes. Please check your installation and add the correct paths!

what should i do?and what does that mean? - Jul 11 2003
SuperKaramba

Karamba & Superkaramba by ageitgey 326 comments

hi,i need help installing superkaramba 0.29 on mandrake 9.1I installed the system today,and when i`m trying to ./configure it i get this:


checking build system type... i686-pc-linux-gnuoldld
checking host system type... i686-pc-linux-gnuoldld
checking target system type... i686-pc-linux-gnuoldld
checking for a BSD-compatible install... /usr/bin/install -c
checking for -p flag to insta ./configurell... yes
checking whether build environment is sane... yes
checking for gawk... gawk
checking whether make sets $(MAKE)... yes
checking for style of include used by make... GNU
checking for gcc... no
checking for cc... no
checking for cc... no
checking for cl... no
configure: error: no acceptable C compiler found.

from what i understand that means i got no gcc.i tried mandrake sonftware installation by typing gcc and it showed me no results.Wwhat should i do??? - Jul 10 2003
SuperKaramba

Karamba & Superkaramba by ageitgey 326 comments

do you know any themes on any websites that have a Tuxbar or something in MAC OS X style for KDE 2.2 that doesn`t need karamba?it can be on this website or some other sites.Or if you know any other programs that can install or have Tuxbars? - Apr 28 2003
SuperKaramba

Karamba & Superkaramba by ageitgey 326 comments

Do I need to have KDE 3.x to run Superkaramba or karamba?I have KDE 2.2, so will Superkaramba or Karamba work on it??? - Apr 27 2003
Karamba

Karamba & Superkaramba by themesKnugen 222 comments

well,i downloaded the new qt 3.1.2 and compiled it and did what you said but now instead of libraries and headers,it says library qt-mt.
it looks like this:

checking for Qt.. configure :error: Qt (.= Qt 3.0) (library qt-mt)not found.Please check your installation.

please help!!!

if you know that i need some file,please tell me where i could gt this file that i`m missing,plese give the link to a download site or if you can please send it in e-mail to:
d_pietruszka6029@msn.com

thank you for your help - Apr 26 2003
Karamba patched

Karamba & Superkaramba by donuthole 74 comments

Where can i download qt-devel 3.0???my mandrake 8.2 distribution has only qt-devel 2.5. - Apr 24 2003
Karamba patched

Karamba & Superkaramba by donuthole 74 comments

Where can i get Qt-devel 3.0 package???,i checked my linux cd and it only has 2.5-1 mdk which i installed and it still is not working.

please help - Apr 24 2003
Karamba

Karamba & Superkaramba by themesKnugen 222 comments

i have mandrake 8.2 with kde 2.2.i tried to install the karamba and i typed in ./configure after the untaring the file.atfter it shows all those files and stuff,at the end of configure i get this message:

configure:21805:error: Qt (>- Qt 3.0) (headers and libraries) not found. Please check your installation.For more details about this problem, look at the end of config.log.


Please help me!!!! - Apr 22 2003
Karamba

Karamba & Superkaramba by themesKnugen 222 comments

i have mandrake 8.2 with dke 2.2.i tried to install the karamba and i typed in ./configure after the untaring the file.atfter it shows all those files and stuff,at the end of configure i get this message:

configure:21805:error: Qt (>- Qt 3.0) (headers and libraries) not found. Please check your installation.For more details about this problem, look at the end of config.log. - Apr 22 2003