Image 01
profile-image

WMPhP

Pedro F
Kopete DeskList Plugin

Various KDE 1.-4. Improvements by conrausch 118 comments

there isn't even any /usr/kde under /usr :x - Feb 01 2007
KPDF icon

Various Artwork by The-Q 7 comments

Confusing??? :P
I'm brazillian... english is the easier language ever. Don't you call anything confusing until you need to learn 74 different conjugations for each verb ;P iuahseiuahseiuhau - Jan 31 2007
Kopete DeskList Plugin

Various KDE 1.-4. Improvements by conrausch 118 comments

the comments are full of newbie questions, I'm sorry for adding another :P
I'm using Fedora 6, and KDE 3.5.5.
When I run './configure --prefix=/usr' ('which kopete' prints '/usr/bin/kopete') it prints a lot of lines starting with 'checking ...' and then it prints this error and exit:

checking for Qt... configure: error: Qt (>= Qt 3.2) (headers and libraries) not found. Please check your installation!
For more details about this problem, look at the end of config.log.

and the last 6 lines of config.log are:

#define ksize_t socklen_t
#endif
#ifdef __cplusplus
extern "C" void std::exit (int) throw (); using std::exit;

configure: exit 1

The error says 'checking for Qt... configure: error: Qt (>= Qt 3.2)', but I have a Karamba theme that says "Qt: 3.3.7"
I also tried to run ./configure --prefix=/usr as a superuser, and the error was the same.
What can I do?

PS: I'd be pleased if someone explained me wth is "Qt" :P - Jan 31 2007
UberMon

Karamba & Superkaramba by life 63 comments

Nothing to do with the script itself (wich is great), but where can I get this wallpaper? :P - Jan 31 2007
Tornado Twins

Wallpaper Other by ChristianNickel 4 comments

I always wanted to know how do you guys do these things :P - Jan 31 2007