Image 01
profile-image

yrtimiD

yritmiD _
KIso

Utilities by Mephistoki 81 comments

you need packages
libcdio-devel and
libcdio
to be installed to compile and run KIso. - Jun 17 2006