Image 01
profile-image

Z0r1n

zorin  linux
GnomishDark

GTK3 Themes by tsujan 179 comments

I m not sure but I think maybe something to do with the GTKWindosDecorator regarding to the article which I found on compiz wiki.
http://wiki.compiz.org/Decorators/GTKWindowDecorator - Apr 27 2014
GnomishDark

GTK3 Themes by tsujan 179 comments

The thing is before I used sqeeze with compiz with no problem at all.
A couple of weeks ago my box harddrive gone and had no back up :)

My box up and runing with dualboot. (wheezy win7)

I installed wheezy because it has now a long term support.

I also tried kde and lxde and more other, but I got use to gnome so if I can not solve it than I use gnomish dark with this little issue, it is really not a big deal, just wanted to make my box perfect look with your theme. :)

Actually still looking on google but most of the hits are missing titlebar etc maybe wrong keyword :) - Apr 27 2014
GnomishDark

GTK3 Themes by tsujan 179 comments

I thought so it is control by compiz, I have looked the compiz settings but can not find the solution for it.

I just mentioned the ubuntu to compare that does work as it expected, and have no problem at all with 12.04 unity

I only have this issue with wheezy, but as I said it is ok without compiz. at least :)

Only when I enable compiz I have this problem.
Anyway I keep looking for solution on the net and also I ll check this thread maybe later someone come up with idea :) or if find the fix i wil share it.
thank you - Apr 27 2014
GnomishDark

GTK3 Themes by tsujan 179 comments

Hello there guys, I got something that I'm trying to find out how to fix it, with not much luck.

Here is a link to a screenshot what I m about.

http://postimg.org/image/xvsanswub/

The theme works fine except the window title as you see on the image it is blue, but it should not be look like that.

Anyone have an idea what went wrong.

I'm using debian wheezy gnome3 with compiz.

I have a portable ssd drive with ubuntu 12.04 installed on it with comiz as well love it :)
and theme works fine on ubuntu unity.

When I start my system without compiz the is great no issue, as soon I enable compiz the title goes blue.

Thanks in advanced



- Apr 27 2014
GnomishDark

GTK3 Themes by tsujan 179 comments

This is just great :) love linux and the community! :) Many thanks! It Works! ;)
http://tinypic.com/r/ftzpz9/5 - Aug 03 2013
GnomishDark

GTK3 Themes by tsujan 179 comments

Tsujan ur genius! :) yes that s the problem! y have saved me a lot of time 'cos I have been modifying the settings.ini with not much luck.

Thanks man! :) - Aug 03 2013
GnomishDark

GTK3 Themes by tsujan 179 comments

sorry 4 the duplicate how it i possible to delete it? - Aug 03 2013
GnomishDark

GTK3 Themes by tsujan 179 comments

First I loged out, there was no change, than restarted firefox also checked the process nothing has happened and after the box has been rebooted as well twice :)

I double check the copy and paste thingy.

One more quick question, do I need to copy the "userContent.css" to the firefox folder as well? - Aug 03 2013
GnomishDark

GTK3 Themes by tsujan 179 comments

First I loged out, there was no change, than restarted firefox also checked the process nothing has happened and after the box has been rebooted as well twice :)

I double check the copy and paste thingy.

One more quick question, do I need to copy the "userContent.css" to the firefox folder as well? - Aug 03 2013
GnomishDark

GTK3 Themes by tsujan 179 comments

Ohhh sorry missunderstanding, but the problem still exists :)
another screenshot :)
http://tinypic.com/r/314qhwi/5 - Aug 03 2013
GnomishDark

GTK3 Themes by tsujan 179 comments

Hi, I did exactly the same as you have just said, and what is in the read me :)
anyway here is the screenshot
http://tinypic.com/r/103zecy/5 - Aug 03 2013
GnomishDark

GTK3 Themes by tsujan 179 comments

Hi all, first of all thanks very much for the great theme tsujan!

I have still got issues with firefox/google/yoututbe etc text area.

I have read the README.txt done everything what it says, but the issue still remain, and even my xxxx.default and the chrome directory gone after restart firefox.

Anyone have experienced this?

I run ubuntu 12.04 64 bit - Aug 03 2013
GnomishDark

GTK3 Themes
by tsujan

7 .4
Aug 03 2013